chrome升级后LODOP打印插件无法使用 - James.H.Fu - 博客园

baacloud免费翻墙vpn注册使用

来源: chrome升级后LODOP打印插件无法使用 – James.H.Fu – 博客园

今天帮朋友使用LODOP实现一个套打程序时,发现LODOP打印插件在chrome下始终无法使用。分析后发现是自己才升级了chrome,chrome新版默认是禁用npapi的,因此需要手动启用一下,启用方法如下:

 在谷歌浏览器地址栏输入:
chrome://flags/#enable-npapi
然后找到“启用NPAPI”,点击启用,根据提示重启chrome即可。
赞(0) 打赏
分享到: 更多 (0)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏