Error: Cannot find module '@vue/cli-plugin-babel'_前端段的博客-CSDN博客_@vue/cli-plugin-babel

baacloud免费翻墙vpn注册使用

来源: Error: Cannot find module ‘@vue/cli-plugin-babel’_前端段的博客-CSDN博客_@vue/cli-plugin-babel

运行npm run serve报错:
Error: Cannot find module ‘@vue/cli-plugin-babel’

解决办法:
1.安装开发依赖:
npm install babel-plugin-import -D

2.查看package.json里面的版本号,安装对应版本试试。
————————————————
版权声明:本文为CSDN博主「前端段」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
原文链接:https://blog.csdn.net/hkduan/article/details/105772792

赞(0) 打赏
分享到: 更多 (0)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏